Problem with Open Into This Map

Home Forums Worldographer Problem with Open Into This Map

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #10366
    Anonymous
    Inactive

    I’m experiencing a frustrating issue with Hexographer 2 (v1.195, platform 1.8.0_181).

    What I want to do:
    Use the “Open Into This Map” feature to stitch several World level maps together into a bigger World level map. To be more specific, I have four 8×10 maps that I want to be able to combine into one 16×20 map.

    What I’ve done:

    1. Starting from the “top-left” 8×10 map, I use the Expand/Shrink Columns/Rows tool to add the required rows.

    2. Use the “Open Into This Map” feature to anchor the “top-right” map on the hex <8,0>

    The Problem:

    The terrain tiles are inserted correctly but all features, shapes, and labels are shifted exactly 2.5 hexes to the right.

    I’ve used only standard terrain, features, shapes, and labels. I’ve set the world’s hex width/height to 92.36 x 80 pixels, but all other settings are at default values.

    #10368
    Anonymous
    Inactive

    More info: features, shapes, and labels are shifted even further when the anchor point is further from 0.

    Anchoring at <6,0> places the features in the correct position (but all terrain is two tiles off)

    Anchoring at <8,0> places all features 2.5 hexes to the right (and the terrain is correct)

    Anchoring at <14, 0> places all features 6.5 hexes to the right (and the terrain is correct)

    Displacement does NOT happen on the y-axis

    Anchoring at <0, 10> places everything correctly

    Anchoring at <0, 20> places everything correctly

    Anchoring at <8, 20> gets the y-axis alignment correct, but shifts all features 2.5 hexes to the right.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Posted in

In Archive