Worldographer (Linux) Saved Files

Home Forums Worldographer Worldographer (Linux) Saved Files

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #10187
    Anonymous
    Inactive

    I’m running Worldographer v1.193 under Debian 10 (Buster).

    Files are saved as GZIPs, but without the .gz extension, and the file inside is not saved with the .wxx extension, this causes a problem unzipping them, using normal extract it just overwrites itself and you end up with a blank file, thereby losing the map, you have to extract to another folder to avoid this.

    Files are not saved as GZIP when using Save As, which seems a bit inconsistant.

    Is there a way to turn off zipping files? Just save as .wxx (I personally don’t have a disk space issue).

    The GZIP files don’t appear in the Open dialog so they cannot be opened directly, the only way to open a file is to use Open Recent, or locate the GZIP, extract the file (to another folder) and rename the file to .wxx

    #10231
    Joe
    Keymaster

    Yeah, I’m behind. šŸ™

    We want to associate Worldographer with a file extension, but we don’t want it to take over the .gz extension, so that’s why we chose to apply a gzip to our file format but give it the .wxx extension.

    If I need to get at the raw text of a file, I just rename the file whatever.wxx.gz then gunzip that.

    #10253
    Anonymous
    Inactive

    Seriously though, you don’t need to zip files, or at least make it an option.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Posted in

In Archive